<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="nl">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="nl">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="nl">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>DolfijnFM | Curaçao moet 6 miljoen gulden vinden | Knipselkrant Curacao</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.knipselkrant-curacao.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="https://www.knipselkrant-curacao.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//www.knipselkrant-curacao.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Knipselkrant Curacao &raquo; Feed" href="https://www.knipselkrant-curacao.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knipselkrant Curacao &raquo; Reactiesfeed" href="https://www.knipselkrant-curacao.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knipselkrant Curacao &raquo; DolfijnFM | Curaçao moet 6 miljoen gulden vinden Reactiesfeed" href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.knipselkrant-curacao.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.knipselkrant-curacao.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ss_style_up-css' href='https://www.knipselkrant-curacao.com/wp-content/plugins/ss-scroll-to-up/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.knipselkrant-curacao.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp_donations_stylesheet-css' href='https://www.knipselkrant-curacao.com/wp-content/plugins/custom-post-donations/styles/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.knipselkrant-curacao.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='unspam-css' href='https://www.knipselkrant-curacao.com/wp-content/plugins/squelch-unspam/unspam.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css' href='https://www.knipselkrant-curacao.com/wp-content/themes/coraline/style.css?ver=5.2.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/custom-post-donations/scripts/jquery.cpDonations.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.knipselkrant-curacao.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.knipselkrant-curacao.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.knipselkrant-curacao.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='ParadiseFM | EZ Air vliegt van Curaçao naar Barranquilla' href='https://www.knipselkrant-curacao.com/paradisefm-ez-air-vliegt-van-curacao-naar-barranquilla/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/" />
<link rel='shortlink' href='https://www.knipselkrant-curacao.com/?p=280364' />
<link rel="alternate" type="application/json+oembed" href="https://www.knipselkrant-curacao.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knipselkrant-curacao.com%2Fdolfijnfm-curacao-moet-6-miljoen-gulden-vinden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.knipselkrant-curacao.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.knipselkrant-curacao.com%2Fdolfijnfm-curacao-moet-6-miljoen-gulden-vinden%2F&#038;format=xml" />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="DolfijnFM | Curaçao moet 6 miljoen gulden vinden" />
<meta property="og:url" content="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/" />
<meta property="og:description" content="Curacao moet 6 miljoen gulden extra vinden om de begroting van Volksgezondheid in balans te krijgen. Dat zegt de Raad van Advies." />
<meta property="article:published_time" content="2020-01-15T09:30:22+00:00" />
<meta property="article:modified_time" content="2020-01-15T09:30:22+00:00" />
<meta property="og:site_name" content="Knipselkrant Curacao" />
<meta property="og:image" content="https://www.knipselkrant-curacao.com/wp-content/uploads/2019/09/Suzy-Camelia-Romer-5-Extra.jpg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="nl_NL" />
<meta name="twitter:site" content="@KKCuracao" />
<meta name="twitter:text:title" content="DolfijnFM | Curaçao moet 6 miljoen gulden vinden" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
			/*
Welkom bij aangepast CSS.

Om te zien hoe CSS in elkaar steekt, ga je naar http://wp.me/PEmnE-Bt
*/		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-280364 single-format-standard three-column sidebar-content-sidebar">
<div id="container" class="hfeed contain">
<div id="header">
<div id="masthead" role="banner">
<div id="site-title">
<span>
<a href="https://www.knipselkrant-curacao.com/" title="Knipselkrant Curacao" rel="home">Knipselkrant Curacao</a>
</span>
</div>
<div id="site-description">KKC brengt u het nieuws van de eilanden &#8211; het hele beeld</div>
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Naar de inhoud springen">Naar de inhoud springen</a></div>
<div class="menu-header"><ul id="menu-menu-1" class="menu"><li id="menu-item-135563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135563"><a href="https://www.knipselkrant-curacao.com/index.php">Home</a></li>
<li id="menu-item-135564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135564"><a href="https://www.knipselkrant-curacao.com/about-us/">KKC</a></li>
<li id="menu-item-135610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135610"><a href="https://www.knipselkrant-curacao.com/vandaag/">Vandaag</a></li>
<li id="menu-item-153228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153228"><a href="https://www.knipselkrant-curacao.com/blogs/">Blogs</a>
<ul class="sub-menu">
<li id="menu-item-243935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243935"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-alex-rosaria/">Blog Alex Rosaria</a></li>
<li id="menu-item-137602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137602"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-arthur-donker-diversen/">Blog Arthur Donker</a></li>
<li id="menu-item-155936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155936"><a href="https://www.knipselkrant-curacao.com/category/bron/dick-drayer-achterkantvancuracao-bron/">Blog Dick Drayer</a></li>
<li id="menu-item-141294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141294"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-marvelyne-wiels/">Blog Marvelyne Wiels</a></li>
<li id="menu-item-208328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208328"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-jeroen-baldwin/">Blog Jeroen Baldwin</a></li>
<li id="menu-item-137603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137603"><a href="https://www.knipselkrant-curacao.com/category/diversen/jorge-palu-djo-sulbaran-diversen/">Blog Jorge Sulbaran</a></li>
<li id="menu-item-137604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137604"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-judith-roumou-diversen/">Blog Judith Roumou</a></li>
<li id="menu-item-137605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137605"><a href="https://www.knipselkrant-curacao.com/category/diversen/karels-legal-blog-diversen/">Blog Karel&#8217;s Legal Blog</a></li>
<li id="menu-item-237631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237631"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-koninkrijksbelangen/">Blog Koninkrijksbelangen (KKC)</a></li>
<li id="menu-item-137606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137606"><a href="https://www.knipselkrant-curacao.com/category/diversen/kkc-blog-knipselkrant-curacao-diversen/">Blog Machtstrijd (KKC)</a></li>
<li id="menu-item-137610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137610"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-vdc-veiligheidsdienst-curacao-diversen/">Blog VDC (KKC)</a></li>
<li id="menu-item-144436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144436"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-manon-hoefman-diversen/">Blog Manon Hoefman</a></li>
<li id="menu-item-137744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137744"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-omayra-leeflang-diversen/">Blog Omayra Leeflang</a></li>
<li id="menu-item-141120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141120"><a href="https://www.knipselkrant-curacao.com/category/diversen/blog-progreso-di-korsou-diversen/">Blog Progreso di Korsou</a></li>
<li id="menu-item-137611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137611"><a href="https://www.knipselkrant-curacao.com/category/diversen/verele-ghering-engels-diversen/">Blog Verele Ghering-Engels</a></li>
<li id="menu-item-140879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140879"><a href="https://www.knipselkrant-curacao.com/category/diversen/cartoon-antilliaans-dagblad/">Cartoon Antilliaans Dagblad</a></li>
<li id="menu-item-140881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140881"><a href="https://www.knipselkrant-curacao.com/category/diversen/cartoon-natasha-read/">Cartoons Natasha Read</a></li>
<li id="menu-item-140880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140880"><a href="https://www.knipselkrant-curacao.com/category/diversen/pa-stechi-cartoons/">Cartoon Pa Stechi</a></li>
</ul>
</li>
<li id="menu-item-135765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135765"><a href="https://www.knipselkrant-curacao.com/category/diversen/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-137593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137593"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-casimir/">Column Andres Casimiri</a></li>
<li id="menu-item-137594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137594"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-arien-rasmijn/">Column Ariën Rasmijn</a></li>
<li id="menu-item-231402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231402"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-armand-hessels/">Column Armand Hessels</a></li>
<li id="menu-item-145934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145934"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-etienne-ys/">Column Etienne Ys</a></li>
<li id="menu-item-137595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137595"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-frank-kunneman/">Column Frank Kunneman</a></li>
<li id="menu-item-250214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250214"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-george-lichtveld/">Column George Lichtveld</a></li>
<li id="menu-item-137596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137596"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-vaders/">Column Hans Vaders</a></li>
<li id="menu-item-137597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137597"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-jacob-gelt-dekker/">Column Jacob Gelt Dekker</a></li>
<li id="menu-item-141534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141534"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-jm-eustatia/">Column JM Eustatia</a></li>
<li id="menu-item-137598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137598"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-orlando-meulens/">Column Orlando Meulens</a></li>
<li id="menu-item-141486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141486"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-rene-zwart/">Column René Zwart</a></li>
<li id="menu-item-137599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137599"><a href="https://www.knipselkrant-curacao.com/category/diversen/renee-van-aller-en-john-de-vries/">Column Renée van Aller en John de Vries</a></li>
<li id="menu-item-137600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137600"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-ronald-van-raak/">Column Ronald van Raak</a></li>
<li id="menu-item-140686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140686"><a href="https://www.knipselkrant-curacao.com/category/diversen/column-ron-gomes-casseres/">Column Ron Gomes Casseres</a></li>
<li id="menu-item-137601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137601"><a href="https://www.knipselkrant-curacao.com/category/diversen/youp-van-t-hek-nrc/">Column Youp van &#8216;t Hek</a></li>
</ul>
</li>
<li id="menu-item-140885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140885"><a href="https://www.knipselkrant-curacao.com/category/diversen/opinie-mening/">Opinies</a></li>
<li id="menu-item-135768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135768"><a href="https://www.knipselkrant-curacao.com/category/diversen/ingezonden-diversen/">Ingezonden</a></li>
<li id="menu-item-153142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153142"><a href="https://www.knipselkrant-curacao.com/onderzoeken/">Onderzoeken</a>
<ul class="sub-menu">
<li id="menu-item-213307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213307"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-accordion/">Onderzoek Accordion</a></li>
<li id="menu-item-153134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153134"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-andante/">Onderzoek Andante</a></li>
<li id="menu-item-199394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199394"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-pastoor-orlando-balentin/">Onderzoek Apostel</a></li>
<li id="menu-item-194144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194144"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-ibis-dossiers/">Onderzoek Aruba Ibis</a></li>
<li id="menu-item-272839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272839"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-avestrus-struisvogel-aruba/">Onderzoek Aruba Struisvogel</a></li>
<li id="menu-item-211656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211656"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-aruba-kindermoord-speeltuin/">Onderzoek Aruba Kindermoord</a></li>
<li id="menu-item-202915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202915"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-avior/">Onderzoek Avior</a></li>
<li id="menu-item-153135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153135"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-babel/">Onderzoek Babel</a></li>
<li id="menu-item-153136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153136"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-bientu/">Onderzoek Bientu</a></li>
<li id="menu-item-242707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242707"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-catfish-theo-heyliger-sxm/">Onderzoek Catfish-Larimar</a></li>
<li id="menu-item-181674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181674"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-cucumber-tags/">Onderzoek Cucumber</a></li>
<li id="menu-item-204094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204094"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-cymbal-troya/">Onderzoek Cymbal-Troya</a></li>
<li id="menu-item-175483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175483"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-diamond/">Onderzoek Diamond</a></li>
<li id="menu-item-255556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255556"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/dossier-drugsroof-politiebureau/">Onderzoek Drugsroof politie</a></li>
<li id="menu-item-165720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165720"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/_onderzoek-drum/">Onderzoek Drum</a></li>
<li id="menu-item-174370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174370"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-emerald/">Onderzoek Emerald</a></li>
<li id="menu-item-165127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165127"><a href="https://www.knipselkrant-curacao.com/category/girobank-eric-garcia-tags/">_Onderzoek Girobank</a></li>
<li id="menu-item-153137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153137"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-magnus/">Onderzoek Magnus</a></li>
<li id="menu-item-153138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153138"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-maximus/">Onderzoek Maximus</a></li>
<li id="menu-item-227735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227735"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-marinevrouw-iris/">Onderzoek Marinevrouw</a></li>
<li id="menu-item-198580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198580"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-misty/">Onderzoek Misty</a></li>
<li id="menu-item-187503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187503"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-mitch-henriquez/">Onderzoek Mitch Henriquez</a></li>
<li id="menu-item-187504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187504"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-schietpartij-berg-altena/">Onderzoek TGO Berg Altena</a></li>
<li id="menu-item-202297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202297"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-buena-vista-jamaicaweg-schietpartij/">Onderzoek TGO Jamaicaweg</a></li>
<li id="menu-item-185102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185102"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-osterich-tags/">Onderzoek Osterich</a></li>
<li id="menu-item-172539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172539"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-pompei-mensenhandel-tag/">Onderzoek Pompei</a></li>
<li id="menu-item-193155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193155"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-saturnus-dossiers/">Onderzoek Saturnus</a></li>
<li id="menu-item-165128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165128"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-saffier/">Onderzoek Saffier-Hercules</a></li>
<li id="menu-item-198944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198944"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-valencia/">Onderzoek Valencia</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261330"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/omderzoek-venus-la-tasca/">Onderzoek Venus</a></li>
<li id="menu-item-189636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189636"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/onderzoek-wilhelmina/">Onderzoek Wilhelmina</a></li>
<li id="menu-item-166264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166264"><a href="https://www.knipselkrant-curacao.com/category/onderzoek/_onderzoek-civiele-enquete-aqualectra-rdk-curoil/">Onderzoek Civiele enquete Aqualectra RdK Curoil</a></li>
</ul>
</li>
<li id="menu-item-135569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-135569"><a href="https://www.knipselkrant-curacao.com/dossiers/">Dossiers</a>
<ul class="sub-menu">
<li id="menu-item-236031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236031"><a href="https://www.knipselkrant-curacao.com/category/dossiers/dossier-openbaarheid-stranden/">Dossier toegang stranden</a></li>
<li id="menu-item-137992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137992"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-wiels-2/">Dossier Helmin Wiels – moord</a></li>
<li id="menu-item-216941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216941"><a href="https://www.knipselkrant-curacao.com/category/dossiers/ingrijpen-op-eustatius/">Dossier ingreep Sint Eustatius</a></li>
<li id="menu-item-215620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215620"><a href="https://www.knipselkrant-curacao.com/category/dossiers/operacion-centinela-venezuela/">Dossier operatie Centinela &#8211; Blokkade Venezuela</a></li>
<li id="menu-item-204790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204790"><a href="https://www.knipselkrant-curacao.com/category/dossiers/dossier-orkaan-irma-en-jose/">Dossier orkaan Irma Sint Maarten</a></li>
<li id="menu-item-221062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221062"><a href="https://www.knipselkrant-curacao.com/category/dossiers/insel-air-tags/">Dossier InselAir</a></li>
<li id="menu-item-137619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137619"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-fundashon-korsou-fuerte-i-outonomo-kfofko/">Dossier Fundashon Kòrsou Fuerte i Outónomo (KFO/FKO)</a></li>
<li id="menu-item-137622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137622"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-marvelyne-wiels-gevolmachtigde-minister-van-curacao-in-den-haag/">Dossier Marvelyne Wiels &#8211; corruptie</a></li>
<li id="menu-item-137623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137623"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-gokken-casinos-loterijen/">Dossier: Gokken (casino&#8217;s, loterijen, sms-loterijen, online casinos en internet gokken)</a></li>
<li id="menu-item-137994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137994"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-veiliheids-dienst-curacao-vdc/">Dossier Veiligheidsdienst Curacao (VDC/VNA)</a></li>
<li id="menu-item-137620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137620"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-project-wechi/">Dossier Project Wechi</a></li>
<li id="menu-item-221061" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-221061"><a href="https://www.knipselkrant-curacao.com/category/dossiers/hno-nhn-hospitaal-nobo-otrobanda-ziekenhuis-tags/">Dossier HNO</a></li>
<li id="menu-item-137618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137618"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-kompania-di-petroli-i-gas-kpg-olie-gas-op-curacao/">Dossier Kompania di Petroli i Gas (KPG) – olie &#038; gas op Curaçao?</a></li>
<li id="menu-item-212259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212259"><a href="https://www.knipselkrant-curacao.com/category/dossiers/dossier-staking-2016/">Dossier staking 2016</a></li>
<li id="menu-item-212260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212260"><a href="https://www.knipselkrant-curacao.com/category/dossiers/dossier-staking-2017/">Dossier staking 2017</a></li>
<li id="menu-item-137993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137993"><a href="https://www.knipselkrant-curacao.com/dossiers/van-assendelft-van-wijck/">Dossier Chris van Assendelft van Wijck</a></li>
<li id="menu-item-137621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137621"><a href="https://www.knipselkrant-curacao.com/dossiers/dossier-de-strijd-tegen-de-consensus-rijkswetten/">Dossier Consensus Rijkswetten</a></li>
</ul>
</li>
<li id="menu-item-135620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135620"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/videos-categorie/">Videos</a></li>
<li id="menu-item-195712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195712"><a href="https://www.knipselkrant-curacao.com/contact/">Contact</a></li>
<li id="menu-item-135767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135767"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/">Economie</a>
<ul class="sub-menu">
<li id="menu-item-180797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180797"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/vastgoed-en-bouwsector-economie/">Bouw &#038; vastgoedsector</a></li>
<li id="menu-item-180798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180798"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/detail-en-groothandel-economie/">Detail &#038; groothandel</a></li>
<li id="menu-item-180799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180799"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/energiesector-economie/">Energiesector</a></li>
<li id="menu-item-180800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180800"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/financiele-sector-banken-economie/">Financiele sector</a></li>
<li id="menu-item-180801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180801"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/dossier-goksector-casinos-loterijen-economie/">Goksector</a></li>
<li id="menu-item-180802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180802"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/horecasector-economie/">Horecasector</a></li>
<li id="menu-item-180897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180897"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/landbouw-veeteelt-en-visserij-economie/">Landbouw veeteelt &#038; visserij</a></li>
<li id="menu-item-180804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180804"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/pdvsa-isla-gze-raffinaderij-economie/">Raffinagesector</a></li>
<li id="menu-item-261338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261338"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/sociale-sector/">Sociale sector</a></li>
<li id="menu-item-180805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180805"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/telecom-economie/">Telecomsector</a></li>
<li id="menu-item-180806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180806"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/toerisme-economie/">Toerismesector</a></li>
<li id="menu-item-180807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180807"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/haven-hato-cpa-cps-dok-economie/">Transport &#038; logistieke sector</a></li>
<li id="menu-item-180899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180899"><a href="https://www.knipselkrant-curacao.com/category/economie-categorie/wapen-drugs-en-mensenhandel-economie/">Wapen drugs &#038; mensenhandel</a></li>
</ul>
</li>
<li id="menu-item-135758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135758"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/openbaar-ministerie-politie-justitie-categorie/">Politie &#038; Justitie</a></li>
<li id="menu-item-135759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135759"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/politiek-categorie/">Politiek</a></li>
<li id="menu-item-135761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135761"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/gezondheid-categorie/">Gezondheid</a></li>
<li id="menu-item-135775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135775"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/onderwijs-categorie/">Onderwijs</a></li>
<li id="menu-item-135774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135774"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/milieu-natuur-categorie/">Milieu</a></li>
<li id="menu-item-135617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135617"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/sport-categorie/">Sport</a></li>
<li id="menu-item-135773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135773"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/kunst-en-cultuur-categorie/">Kunst &#038; Cultuur</a></li>
<li id="menu-item-261347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261347"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/agenda-evenementen-comingup-categorie/">Comin&#8217; up</a></li>
<li id="menu-item-135762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135762"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/aruba-categorie/">Aruba</a></li>
<li id="menu-item-135764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135764"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/bonaire-categorieen/">Bonaire</a></li>
<li id="menu-item-135757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135757"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/curacao-categorieen/">Curacao</a></li>
<li id="menu-item-135616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135616"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/sint-maarten-categorieen/">Sint Maarten</a></li>
<li id="menu-item-135614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135614"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/saba-statia-eustatius-categorieen/">Saba &#038; Eustatius</a></li>
<li id="menu-item-135619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135619"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/venezuela-categorieen/">Venezuela</a></li>
<li id="menu-item-135772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135772"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/regio-categorieen/">Regio</a></li>
<li id="menu-item-135760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135760"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/nederland-categorie/">Nederland</a></li>
<li id="menu-item-135769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135769"><a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/internationaal-categorieen/">Internationaal</a></li>
</ul></div> </div>
<div id="branding">
<a href="https://www.knipselkrant-curacao.com/">
<img src="https://www.knipselkrant-curacao.com/wp-content/uploads/2015/12/cropped-Christmas.jpg" width="990" height="180" alt="" />
</a>
</div>
</div>
<div id="content-box">
<div id="content-container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://www.knipselkrant-curacao.com/paradisefm-ez-air-vliegt-van-curacao-naar-barranquilla/" rel="prev"><span class="meta-nav">&larr;</span> ParadiseFM | EZ Air vliegt van Curaçao naar Barranquilla</a></div>
<div class="nav-next"></div>
</div>
<div id="post-280364" class="post-280364 post type-post status-publish format-standard hentry category-curacao-categorieen category-hno-nhn-hospitaal-nobo-otrobanda-ziekenhuis-tags category-politiek-categorie category-radio-dolfijn-fm">
<h1 class="entry-title">DolfijnFM | Curaçao moet 6 miljoen gulden vinden</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Geplaatst op</span> <a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/" title="10:30" rel="bookmark"><span class="entry-date">15 januari 2020</span></a><span class="by-author"><span class="sep">door</span> <span class="author vcard"><a class="url fn n" href="https://www.knipselkrant-curacao.com/author/redactie-curacao/" title="Toon alle berichten van redactie curacao" rel="author">redactie curacao</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/#comments">2 reacties</a></span>
</div>
<div class="entry-content">
<div id="attachment_271594" style="width: 543px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-271594" class="size-full wp-image-271594" src="https://www.knipselkrant-curacao.com/wp-content/uploads/2019/09/Suzy-Camelia-Romer-5-Extra.jpg" alt="" width="533" height="800" /><p id="caption-attachment-271594" class="wp-caption-text">In totaal moet er 70 miljoen worden bezuinigd om het nieuwe ziekenhuis open te houden. Die heeft een exploitatietekort van 59 miljoen gulden.| Extra</p></div>
<p>Curacao moet 6 miljoen gulden extra vinden om de begroting van Volksgezondheid in balans te krijgen. Dat zegt de Raad van Advies. <span id="more-280364"></span></p>
<p>Die keek naar het wetsvoorstel om de zorgcontracten aan te passen. De regering schrapte na protest het gedeelte over de maximum leeftijd voor artsen. Maar kwam niet met aanvullende maatregelen om dat bedrag te compenseren.</p>
<p>In totaal moet er 70 miljoen worden bezuinigd om het nieuwe ziekenhuis open te houden. Die heeft een exploitatiekort van 59 miljoen gulden.</p>
<p>Bron: <a href="http://www.dolfijnfm.com/curacao-moet-6-miljoen-gulden-vinden/" target="_blank" rel="noopener noreferrer">DolfijnFM</a></p>




<div class="80e83080eb17e58259b86d37906efc57" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-7471372836890242" data-ad-slot="6783573731"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div> </div>
<div class="entry-info">
Dit bericht werd geplaatst in <a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/curacao-categorieen/" rel="category tag">_Curacao</a>, <a href="https://www.knipselkrant-curacao.com/category/dossiers/hno-nhn-hospitaal-nobo-otrobanda-ziekenhuis-tags/" rel="category tag">Dossier HNO</a>, <a href="https://www.knipselkrant-curacao.com/category/categorie-classificatie/politiek-categorie/" rel="category tag">Politiek</a>, <a href="https://www.knipselkrant-curacao.com/category/bron/radio-dolfijn-fm/" rel="category tag">Radio Dolfijn FM</a>. Bookmark de <a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/" title="Permalink naar DolfijnFM | Curaçao moet 6 miljoen gulden vinden" rel="bookmark"> permalink </a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://www.knipselkrant-curacao.com/paradisefm-ez-air-vliegt-van-curacao-naar-barranquilla/" rel="prev"><span class="meta-nav">&larr;</span> ParadiseFM | EZ Air vliegt van Curaçao naar Barranquilla</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<h3 id="comments-title">
2 Reacties op &ldquo;<span>DolfijnFM | Curaçao moet 6 miljoen gulden vinden</span>&rdquo; </h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-109069">
<div id="comment-109069">
<div class="comment-author vcard">
<cite class="fn">Brian S</cite>
<span class="comment-meta commentmetadata">
|
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/#comment-109069">
15 januari 2020 om 11:05</a>
|
</span>
</div>
<div class="comment-body"><p>Laat Tilly Pikerie echt werken en geen snoepreisjes voor Alcala en je hebt zo dat geld terug!</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-109068">
<div id="comment-109068">
<div class="comment-author vcard">
<cite class="fn">Wim</cite>

<span class="comment-meta commentmetadata">
|
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/#comment-109068">
15 januari 2020 om 10:50</a>
|
</span>
</div>
<div class="comment-body"><p>Verkoop de huizen van Eric Garcia, Stephen Capella en Neysa Amnesia.</p>
<p>Kort 75% op de miljoensalarissen van Philip Martis en Franklin Sluis.</p>
<p>Probleem opgelost.</p>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Geef een reactie <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/#respond" style="display:none;">Reactie annuleren</a></small></h3> <form action="https://www.knipselkrant-curacao.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Het e-mailadres wordt niet gepubliceerd.</span> Vereiste velden zijn gemarkeerd met <span class="required">*</span></p><p class="comment-form-comment"><label for="xyf7n">Reactie</label> <textarea id="xyf7n" name="xyf7n" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="d0hd8">Naam <span class="required">*</span></label> <input id="d0hd8" name="d0hd8" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="zthz5">E-mail <span class="required">*</span></label> <input id="zthz5" name="zthz5" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="za17n">Website</label> <input id="za17n" name="za17n" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-url"><input id="c9r5n" name="c9r5n" type="url" value="" size="30" /></p>
<p class="comment-form-url"><input id="uhtfv" name="uhtfv" type="url" value="https://www.knipselkrant-curacao.com" size="30" aria-required="true" /></p>
<p class="comment-form-email"><input id="lz0xk" name="lz0xk" type="email" value="" size="30" /></p>
<p class="comment-form-text"><input id="nvf49" name="nvf49" type="text" value="" size="30" aria-required="true" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Reactie plaatsen" /> <input type='hidden' name='comment_post_ID' value='280364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c18adf0ab2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119" /></p> </form>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="wp_translation_widget-2" class="widget-container widget_wp_translation_widget"><h3 class="widget-title">Translate/Vertalen</h3><div id="wp_translate"></div></li><li id="st4_mr_widget-2" class="widget-container st4_mr_widget_class"><h3 class="widget-title">Meest gelezen deze maand</h3><ul><li><a title='AlgemeenDagblad | Nederlandse multimiljonair koopt deel Bonaire: eilandbewoners vrezen voor de natuur (396)' href='https://www.knipselkrant-curacao.com/ad-nederlandse-multimiljonair-koopt-deel-bonaire-eilandbewoners-vrezen-voor-de-natuur/'>AlgemeenDagblad | Nederlandse multimiljonair koopt deel Bonaire: eilandbewoners vrezen voor de natuur</a> </li><li><a title='AD | ‘Dutch’ verliest van buurman&quot; (348)' href='https://www.knipselkrant-curacao.com/ad-dutch-verliest-van-buurman/'>AD | ‘Dutch’ verliest van buurman"</a> </li><li><a title='NTR | ‘Inkomensongelijkheid voedingsbodem voor corruptie op de eilanden’ (308)' href='https://www.knipselkrant-curacao.com/ntr-inkomensongelijkheid-voedingsbodem-voor-corruptie-op-de-eilanden/'>NTR | ‘Inkomensongelijkheid voedingsbodem voor corruptie op de eilanden’</a> </li><li><a title='DolfijnFM | Criminaliteit tegen toeristen vooral op Bándabou (298)' href='https://www.knipselkrant-curacao.com/dolfijnfm-criminaliteit-tegen-toeristen-vooral-op-bandabou/'>DolfijnFM | Criminaliteit tegen toeristen vooral op Bándabou</a> </li><li><a title='AD | Koraal Tabak Estates in ontwikkeling (284)' href='https://www.knipselkrant-curacao.com/ad-koraal-tabak-estates-in-ontwikkeling/'>AD | Koraal Tabak Estates in ontwikkeling</a> </li><li><a title='DolfijnFM | 100 fietsen bij Bikes 4 kids (273)' href='https://www.knipselkrant-curacao.com/dolfijnfm-100-fietsen-bij-bikes-4-kids/'>DolfijnFM | 100 fietsen bij Bikes 4 kids</a> </li><li><a title='Ingezonden | Doorbreek het &#039;kastensysteem&#039; (273)' href='https://www.knipselkrant-curacao.com/ingezonden-doorbreek-het-kastensysteem/'>Ingezonden | Doorbreek het 'kastensysteem'</a> </li><li><a title='AD commentaar | Klap OM &amp; Pep(pie)talk (268)' href='https://www.knipselkrant-curacao.com/ad-commentaar-klap-om-peppietalk/'>AD commentaar | Klap OM & Pep(pie)talk</a> </li><li><a title='DH | St. Eustatius patients affected by French protests (267)' href='https://www.knipselkrant-curacao.com/dh-st-eustatius-patients-affected-by-french-protests/'>DH | St. Eustatius patients affected by French protests</a> </li><li><a title='Curacao.nu | Mats Wilander wint Curaçao Tennis Legends 2019 (264)' href='https://www.knipselkrant-curacao.com/curacao-nu-mats-wilander-wint-curacao-tennis-legends-2019/'>Curacao.nu | Mats Wilander wint Curaçao Tennis Legends 2019</a> </li><li><a title='Ingezonden | Correctie Duo Extreme 2019 (255)' href='https://www.knipselkrant-curacao.com/ingezonden-correctie-duo-extreme-2019/'>Ingezonden | Correctie Duo Extreme 2019</a> </li><li><a title='ParadiseFM | Sportcommissie maakt zich zorgen (249)' href='https://www.knipselkrant-curacao.com/paradisefm-sportcommissie-maakt-zich-zorgen/'>ParadiseFM | Sportcommissie maakt zich zorgen</a> </li><li><a title='AVC | Hoog tijd om het Statuut af te schaffen (245)' href='https://www.knipselkrant-curacao.com/avc-hoog-tijd-om-het-statuut-af-te-schaffen/'>AVC | Hoog tijd om het Statuut af te schaffen</a> </li><li><a title='DolfijnFM | Orlando B. komt niet onder zijn straf uit (243)' href='https://www.knipselkrant-curacao.com/dolfijnfm-orlando-b-komt-niet-onder-zijn-straf-uit/'>DolfijnFM | Orlando B. komt niet onder zijn straf uit</a> </li><li><a title='NTR | Eerste getrouwd homostel Statia: ‘Het was ontzettend positief voor zo’n conservatief eiland’ (238)' href='https://www.knipselkrant-curacao.com/ntr-eerste-getrouwd-homostel-statia-het-was-ontzettend-positief-voor-zon-conservatief-eiland/'>NTR | Eerste getrouwd homostel Statia: ‘Het was ontzettend positief voor zo’n conservatief eiland’</a> </li><li><a title='AD | Minister stelt Feffik gerust (231)' href='https://www.knipselkrant-curacao.com/ad-minister-stelt-feffik-gerust/'>AD | Minister stelt Feffik gerust</a> </li><li><a title='ParadiseFM | Studenten maken info booth’s voor Kaya Kaya (231)' href='https://www.knipselkrant-curacao.com/paradisefm-studenten-maken-info-booths-voor-kaya-kaya/'>ParadiseFM | Studenten maken info booth’s voor Kaya Kaya</a> </li><li><a title='Opinie | Gemiste kans op economische autonomie Curaçao (228)' href='https://www.knipselkrant-curacao.com/opinie-gemiste-kans-op-economische-autonomie-curacao/'>Opinie | Gemiste kans op economische autonomie Curaçao</a> </li><li><a title='Column Youp | Rollebolduc (226)' href='https://www.knipselkrant-curacao.com/column-youp-rollebolduc/'>Column Youp | Rollebolduc</a> </li><li><a title='DolfijnFM | Nieuwe tarieven CMC (226)' href='https://www.knipselkrant-curacao.com/dolfijnfm-nieuwe-tarieven-cmc/'>DolfijnFM | Nieuwe tarieven CMC</a> </li><li><a title='Volkskrant | Op Curaçao staat een kathedraal van zo’n 25 miljoen doornen (213)' href='https://www.knipselkrant-curacao.com/volkskrant-op-curacao-staat-een-kathedraal-van-zon-25-miljoen-doornen/'>Volkskrant | Op Curaçao staat een kathedraal van zo’n 25 miljoen doornen</a> </li><li><a title='ParadiseFM | KLM viert 85 jaar vliegen op Curaçao (211)' href='https://www.knipselkrant-curacao.com/paradisefm-klm-viert-85-jaar-vliegen-op-curacao/'>ParadiseFM | KLM viert 85 jaar vliegen op Curaçao</a> </li><li><a title='Ingezonden | Verbeter de wereld, begin bij jezelf (210)' href='https://www.knipselkrant-curacao.com/ingezonden-verbeter-de-wereld-begin-bij-jezelf/'>Ingezonden | Verbeter de wereld, begin bij jezelf</a> </li><li><a title='Ingezonden | De volkswil (209)' href='https://www.knipselkrant-curacao.com/ingezonden-de-volkswil/'>Ingezonden | De volkswil</a> </li><li><a title='AD | Oppositie: Koppen rollen om Girobank debacle (209)' href='https://www.knipselkrant-curacao.com/ad-oppositie-koppen-rollen-om-girobank-debacle/'>AD | Oppositie: Koppen rollen om Girobank debacle</a> </li></ul></li><li id="text-2" class="widget-container widget_text"><h3 class="widget-title">Burgers Advocaten</h3> <div class="textwidget"><a href="http://burgersadvocaten.com/"><img class="aligncenter size-full wp-image-98997" src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/01/banner_215x215_V3.gif?resize=205%2C215" alt="banner_215x215_V3" width="205" height="215" data-recalc-dims="1" /></a></div>
</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recente reacties</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Brian S</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/#comment-109069">DolfijnFM | Curaçao moet 6 miljoen gulden vinden</a></li><li class="recentcomments"><span class="comment-author-link">Wim</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/#comment-109068">DolfijnFM | Curaçao moet 6 miljoen gulden vinden</a></li><li class="recentcomments"><span class="comment-author-link">Roberto</span> op <a href="https://www.knipselkrant-curacao.com/bnr-hoekstra-pakt-belastingontwijking-via-trustkantoren-aan/#comment-109067">BNR | Hoekstra pakt belastingontwijking via trustkantoren aan</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://nvt' rel='external nofollow' class='url'>I. Diana</a></span> op <a href="https://www.knipselkrant-curacao.com/ad-nederlandse-multimiljonair-koopt-deel-bonaire-eilandbewoners-vrezen-voor-de-natuur/#comment-109066">AlgemeenDagblad | Nederlandse multimiljonair koopt deel Bonaire: eilandbewoners vrezen voor de natuur</a></li><li class="recentcomments"><span class="comment-author-link">S.Breed</span> op <a href="https://www.knipselkrant-curacao.com/avc-arthur-donker-lacht-op-een-hele-andere-klip/#comment-109065">AVC | Arthur Donker lacht op een hele andere klip</a></li><li class="recentcomments"><span class="comment-author-link">Curacao revisited</span> op <a href="https://www.knipselkrant-curacao.com/paradisefm-cbv-zet-protest-voort/#comment-109064">ParadiseFM | CBV zet protest voort</a></li><li class="recentcomments"><span class="comment-author-link">Brian S</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-gezondheidszorg-moet-70-miljoen-inleveren-voor-nieuwe-ziekenhuis/#comment-109063">DolfijnFM | Gezondheidszorg moet 70 miljoen inleveren voor nieuwe ziekenhuis</a></li><li class="recentcomments"><span class="comment-author-link">Brian S</span> op <a href="https://www.knipselkrant-curacao.com/ingezonden-wie-zwijgt-stemt-in-met-60-jaar-erfpacht-aan-klesch/#comment-109062">Ingezonden | Wie zwijgt stemt in met 60 jaar erfpacht aan Klesch</a></li><li class="recentcomments"><span class="comment-author-link">Brian S</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-xavier-prens-nieuwe-sg-op-economische-zaken/#comment-109061">DolfijnFM | Xavier Prens nieuwe SG op Economische Zaken</a></li><li class="recentcomments"><span class="comment-author-link">Brian S</span> op <a href="https://www.knipselkrant-curacao.com/bnr-hoekstra-pakt-belastingontwijking-via-trustkantoren-aan/#comment-109060">BNR | Hoekstra pakt belastingontwijking via trustkantoren aan</a></li><li class="recentcomments"><span class="comment-author-link">ericlapas</span> op <a href="https://www.knipselkrant-curacao.com/curacao-nu-human-rights-defense-zoekt-samenwerking-met-overheid/#comment-109059">Curacao.nu | Human Rights Defense zoekt samenwerking met overheid</a></li><li class="recentcomments"><span class="comment-author-link">Trui</span> op <a href="https://www.knipselkrant-curacao.com/pb-premier-wever-croes-goede-vergadering-met-minister-knops/#comment-109058">PB | Premier Wever Croes: goede vergadering met minister Knops</a></li><li class="recentcomments"><span class="comment-author-link">William</span> op <a href="https://www.knipselkrant-curacao.com/pb-premier-wever-croes-goede-vergadering-met-minister-knops/#comment-109057">PB | Premier Wever Croes: goede vergadering met minister Knops</a></li><li class="recentcomments"><span class="comment-author-link">Cees de Rooij</span> op <a href="https://www.knipselkrant-curacao.com/avc-arthur-donker-lacht-op-een-hele-andere-klip/#comment-109056">AVC | Arthur Donker lacht op een hele andere klip</a></li><li class="recentcomments"><span class="comment-author-link">LaStiwz</span> op <a href="https://www.knipselkrant-curacao.com/ingezonden-een-klap-van-een-wiek-2/#comment-109055">Ingezonden: Een klap van een wiek!</a></li><li class="recentcomments"><span class="comment-author-link">LaStiwz</span> op <a href="https://www.knipselkrant-curacao.com/pb-premier-wever-croes-goede-vergadering-met-minister-knops/#comment-109054">PB | Premier Wever Croes: goede vergadering met minister Knops</a></li><li class="recentcomments"><span class="comment-author-link">Margriet schellekens</span> op <a href="https://www.knipselkrant-curacao.com/volkskrant-op-curacao-staat-een-kathedraal-van-zon-25-miljoen-doornen/#comment-109051">Volkskrant | Op Curaçao staat een kathedraal van zo’n 25 miljoen doornen</a></li><li class="recentcomments"><span class="comment-author-link">Curacao revisited</span> op <a href="https://www.knipselkrant-curacao.com/paradisefm-cbv-zet-protest-voort/#comment-109050">ParadiseFM | CBV zet protest voort</a></li><li class="recentcomments"><span class="comment-author-link">Willuam</span> op <a href="https://www.knipselkrant-curacao.com/bnr-hoekstra-pakt-belastingontwijking-via-trustkantoren-aan/#comment-109049">BNR | Hoekstra pakt belastingontwijking via trustkantoren aan</a></li><li class="recentcomments"><span class="comment-author-link">Willuam</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-gezondheidszorg-moet-70-miljoen-inleveren-voor-nieuwe-ziekenhuis/#comment-109048">DolfijnFM | Gezondheidszorg moet 70 miljoen inleveren voor nieuwe ziekenhuis</a></li><li class="recentcomments"><span class="comment-author-link">William</span> op <a href="https://www.knipselkrant-curacao.com/avc-arthur-donker-lacht-op-een-hele-andere-klip/#comment-109047">AVC | Arthur Donker lacht op een hele andere klip</a></li><li class="recentcomments"><span class="comment-author-link">dislect</span> op <a href="https://www.knipselkrant-curacao.com/ad-voorstel-hogere-licentierechten/#comment-109046">AD | Voorstel hogere licentierechten</a></li><li class="recentcomments"><span class="comment-author-link">Ruben</span> op <a href="https://www.knipselkrant-curacao.com/ad-voorstel-hogere-licentierechten/#comment-109045">AD | Voorstel hogere licentierechten</a></li><li class="recentcomments"><span class="comment-author-link">dislect</span> op <a href="https://www.knipselkrant-curacao.com/ad-voorstel-hogere-licentierechten/#comment-109044">AD | Voorstel hogere licentierechten</a></li><li class="recentcomments"><span class="comment-author-link">dislect</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-gezondheidszorg-moet-70-miljoen-inleveren-voor-nieuwe-ziekenhuis/#comment-109043">DolfijnFM | Gezondheidszorg moet 70 miljoen inleveren voor nieuwe ziekenhuis</a></li><li class="recentcomments"><span class="comment-author-link">Hoezo</span> op <a href="https://www.knipselkrant-curacao.com/ad-voorstel-hogere-licentierechten/#comment-109042">AD | Voorstel hogere licentierechten</a></li><li class="recentcomments"><span class="comment-author-link">maxjan</span> op <a href="https://www.knipselkrant-curacao.com/avc-arthur-donker-lacht-op-een-hele-andere-klip/#comment-109041">AVC | Arthur Donker lacht op een hele andere klip</a></li><li class="recentcomments"><span class="comment-author-link">Djaka</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-gezondheidszorg-moet-70-miljoen-inleveren-voor-nieuwe-ziekenhuis/#comment-109040">DolfijnFM | Gezondheidszorg moet 70 miljoen inleveren voor nieuwe ziekenhuis</a></li><li class="recentcomments"><span class="comment-author-link">dislect</span> op <a href="https://www.knipselkrant-curacao.com/ad-knops-is-tevreden-over-financiele-situatie-aruba/#comment-109039">AD | Knops is tevreden over financiële situatie Aruba</a></li><li class="recentcomments"><span class="comment-author-link">Joep Meloen</span> op <a href="https://www.knipselkrant-curacao.com/dolfijnfm-gezondheidszorg-moet-70-miljoen-inleveren-voor-nieuwe-ziekenhuis/#comment-109038">DolfijnFM | Gezondheidszorg moet 70 miljoen inleveren voor nieuwe ziekenhuis</a></li></ul></li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Hier uw Advertentie?</h3> <div class="textwidget"><a href="https://www.knipselkrant-curacao.com"><img class="aligncenter wp-image-127526 size-medium" src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/08/Groene-Kolibrie21-300x220.jpg?resize=210%2C210" alt="" width="210" height="210" data-recalc-dims="1" /></a></div>
</li><li id="text-6" class="widget-container widget_text"><h3 class="widget-title">curiel &#038; sharma</h3> <div class="textwidget"><a href="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/curiel-200x200.png"><img src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/curiel-200x200.png?resize=200%2C200" alt="curiel-200x200" width="200" height="200" class="aligncenter size-full wp-image-135771" data-recalc-dims="1" /></a></div>
</li><li id="text-19" class="widget-container widget_text"><h3 class="widget-title">Alle Curacao app&#8217;s</h3> <div class="textwidget"><a href="https://itunes.apple.com/us/artist/curacao-media-n.v./id519901338?mt=8"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/pasdabon-200x200.png?resize=200%2C200" alt="pasdabon-200x200" width="200" height="200" class="aligncenter size-full wp-image-137986" data-recalc-dims="1" /></a></div>
</li><li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Curacao Animal Rights Foundation (CARF)</h3> <div class="textwidget"><a href="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/carf.png"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/carf.png?resize=148%2C148" alt="carf" width="148" height="148" class="aligncenter size-full wp-image-135777" data-recalc-dims="1" /></a></div>
</li><li id="custom_html-8" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Google Advertentie</h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7471372836890242" data-ad-slot="7334263619"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li> <li id="recent-posts-2" class="widget-container widget_recent_entries"> <h3 class="widget-title">Meest recente berichten</h3> <ul>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacao-moet-6-miljoen-gulden-vinden/">DolfijnFM | Curaçao moet 6 miljoen gulden vinden</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-ez-air-vliegt-van-curacao-naar-barranquilla/">ParadiseFM | EZ Air vliegt van Curaçao naar Barranquilla</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-rossana-kluivert-in-de-rechtbank-om-zaak-tegen-opgelicht/">AD | Rossana Kluivert in de rechtbank om zaak tegen Opgelicht</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ntr-cijfers-en-controle-missen-voor-betere-aanpak-alcoholmisbruik-bonaire/">NTR | ‘Cijfers en controle missen voor betere aanpak alcoholmisbruik Bonaire’</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ingezonden-aruba-airlines-goedkoop-is-duurkoop/">Ingezonden | Aruba Airlines: goedkoop is duurkoop</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-al-plannen-sint-maarten-om-zetelroof-te-bestrijden/">AD | Al plannen Sint Maarten om zetelroof te bestrijden</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-sportieve-start-2020-werknemers-defensie/">AD | Sportieve start 2020 werknemers Defensie</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-lang-verblijf-barakken-onacceptabel/">AD | ‘Lang verblijf barakken onacceptabel’</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-milieunormen-strikter/">AD | Milieunormen strikter</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-pdvsa-verlaat-venezuela/">ParadiseFM | PDVSA verlaat Venezuela</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-opbrengst-finkers-film-op-curacao-naar-turnvereniging-animo/">ParadiseFM | Opbrengst Finkers-film op Curaçao naar Turnvereniging Animo</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/bnr-hoekstra-pakt-belastingontwijking-via-trustkantoren-aan/">BNR | Hoekstra pakt belastingontwijking via trustkantoren aan</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/democracy-now-tuesday-january-14-2020/">Democracy now! | Tuesday, January 14, 2020</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/extra-journaal-14-januari-2020/">Extra | Journaal 14 januari 2020</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/curacao-nu-steekpartij-in-de-sdkk/">Curacao.nu | Steekpartij in de SDKK</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/curacao-nu-human-rights-defense-zoekt-samenwerking-met-overheid/">Curacao.nu | Human Rights Defense zoekt samenwerking met overheid</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-xavier-prens-nieuwe-sg-op-economische-zaken/">DolfijnFM | Xavier Prens nieuwe SG op Economische Zaken</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-curacaoenaar-vermist-na-dood-zus-in-nederland/">DolfijnFM | Curaçaoënaar vermist na dood zus in Nederland</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-gezondheidszorg-moet-70-miljoen-inleveren-voor-nieuwe-ziekenhuis/">DolfijnFM | Gezondheidszorg moet 70 miljoen inleveren voor nieuwe ziekenhuis</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-drenkeling-playa-canoa-geidentificeerd/">DolfijnFM | Drenkeling Playa Canoa geïdentificeerd</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-tweede-kamer-wil-druk-uitoefenen-op-curacao-voor-situatie-barakken/">ParadiseFM | Tweede Kamer wil druk uitoefenen op Curacao voor situatie barakken</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-cbv-zet-protest-voort/">ParadiseFM | CBV zet protest voort</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-schoten-en-brandstichting-in-de-savaan/">ParadiseFM | Schoten en brandstichting in De Savaan</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-verkeersboetes-moeten-voor-morgen-betaald-worden/">ParadiseFM | Verkeersboetes moeten voor morgen betaald worden</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/pb-premier-wever-croes-goede-vergadering-met-minister-knops/">PB | Premier Wever Croes: goede vergadering met minister Knops</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dh-jacobs-says-na-up-coalition-reflects-wishes-of-electorate/">DH | Jacobs says NA, UP coalition reflects wishes of electorate</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ingezonden-wie-zwijgt-stemt-in-met-60-jaar-erfpacht-aan-klesch/">Ingezonden | Wie zwijgt stemt in met 60 jaar erfpacht aan Klesch</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-knops-is-tevreden-over-financiele-situatie-aruba/">AD | Knops is tevreden over financiële situatie Aruba</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-vluchten-aruba-airlines-tijdelijk-opgeschort/">AD | Vluchten Aruba Airlines tijdelijk opgeschort</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-2020-jaar-van-hernieuwing/">AD | &#8216;2020 Jaar van ‘hernieuwing’</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-voorstel-hogere-licentierechten/">AD | Voorstel hogere licentierechten</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/avc-arthur-donker-lacht-op-een-hele-andere-klip/">AVC | Arthur Donker lacht op een hele andere klip</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/democracy-now-monday-january-13-2020/">Democracy now! | Monday, January 13, 2020</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/extra-journaal-13-januari-2020/">Extra | Journaal 13 januari 2020</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-building-depot-en-multimart-gaan-samenwerken/">ParadiseFM | Building Depot en Multimart gaan samenwerken</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-surfwedstrijd-playa-kanoa-tijdens-code-oranje/">ParadiseFM | Surfwedstrijd Playa Kanoa tijdens Code Oranje</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/koninkrijk-nu-tweede-kamerleden-langdurige-opsluiting-venezolanen-mensontwaardig/">Koninkrijk.nu | Tweede Kamerleden: langdurige opsluiting Venezolanen mensontwaardig</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-416-operaties-in-anderhalve-maand-na-opening-cmc/">DolfijnFM | 416 operaties in anderhalve maand na opening CMC</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-ipko-wil-gezamenlijke-crisisorganisatie-venezolanen/">DolfijnFM | IPKO wil gezamenlijke crisisorganisatie Venezolanen</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/dolfijnfm-elson-hooi-weg-bij-ado/">DolfijnFM | Elson Hooi weg bij ADO</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-toerisme-en-horeca-grootste-groeifactoren-2/">ParadiseFM | Toerisme en horeca grootste groeifactoren</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-aanslag-op-oud-leider-farc-voorkomen/">ParadiseFM | Aanslag op oud-leider FARC voorkomen</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/paradisefm-sint-maarten-heeft-nieuwe-regering/">ParadiseFM | Sint Maarten heeft nieuwe regering</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/curacao-nu-camelia-officieel-weg-bij-raad-voor-de-rechtshandhaving/">Curacao.nu | Camelia officieel weg bij Raad voor de Rechtshandhaving</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/curacao-nu-geen-vluchten-aruba-airlines-naar-miami/">Curacao.nu | Geen vluchten Aruba Airlines naar Miami</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/curacao-nu-selikor-haalt-200-000-ton-vuil-op/">Curacao.nu | Selikor haalt 200.000 ton vuil op</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/curacao-nu-onbekende-man-verdronken-bij-playa-canoa/">Curacao.nu | Onbekende man verdronken bij Playa Canoa</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ntr-pdvsa-betaalt-om-nog-even-op-curacao-te-blijven/">NTR | PdVSA betaalt om nog even op Curaçao te blijven</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-sint-maarten-heeft-al-coalitieakkoord/">AD | Sint Maarten heeft al coalitieakkoord</a>
</li>
<li>
<a href="https://www.knipselkrant-curacao.com/ad-deel-burgers-wil-af-van-klesch-deal/">AD | Deel burgers wil af van Klesch-deal</a>
</li>
</ul>
</li> </ul>
</div>
<div id="secondary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="live-clock-date-widget-3" class="widget-container LiveClockDateReg_widget"><h3 class="widget-title">Clock/Date</h3><div style="display:none">Your browser is not supported for the Live Clock Timer, please visit the <a href="https://www.knipselkrant-curacao.com/wp-content/plugins/live-clock-date/support.html" target="_blank">Support Center</a> for support.</div>
<script language="javascript">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</script>
<body data-rsssl=1 onLoad="show_clock()">
</li><li id="search-5" class="widget-container widget_search"><h3 class="widget-title">Zoeken op keyword</h3><form role="search" method="get" id="searchform" class="searchform" action="https://www.knipselkrant-curacao.com/">
<div>
<label class="screen-reader-text" for="s">Zoeken naar:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Zoeken" />
</div>
</form></li><li id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Zoeken op periode</h3> <label class="screen-reader-text" for="archives-dropdown-2">Zoeken op periode</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Maand selecteren</option>
<option value='https://www.knipselkrant-curacao.com/2020/01/'> januari 2020 &nbsp;(264)</option>
<option value='https://www.knipselkrant-curacao.com/2019/12/'> december 2019 &nbsp;(620)</option>
<option value='https://www.knipselkrant-curacao.com/2019/11/'> november 2019 &nbsp;(644)</option>
<option value='https://www.knipselkrant-curacao.com/2019/10/'> oktober 2019 &nbsp;(660)</option>
<option value='https://www.knipselkrant-curacao.com/2019/09/'> september 2019 &nbsp;(615)</option>
<option value='https://www.knipselkrant-curacao.com/2019/08/'> augustus 2019 &nbsp;(582)</option>
<option value='https://www.knipselkrant-curacao.com/2019/07/'> juli 2019 &nbsp;(602)</option>
<option value='https://www.knipselkrant-curacao.com/2019/06/'> juni 2019 &nbsp;(629)</option>
<option value='https://www.knipselkrant-curacao.com/2019/05/'> mei 2019 &nbsp;(623)</option>
<option value='https://www.knipselkrant-curacao.com/2019/04/'> april 2019 &nbsp;(551)</option>
<option value='https://www.knipselkrant-curacao.com/2019/03/'> maart 2019 &nbsp;(613)</option>
<option value='https://www.knipselkrant-curacao.com/2019/02/'> februari 2019 &nbsp;(597)</option>
<option value='https://www.knipselkrant-curacao.com/2019/01/'> januari 2019 &nbsp;(678)</option>
<option value='https://www.knipselkrant-curacao.com/2018/12/'> december 2018 &nbsp;(610)</option>
<option value='https://www.knipselkrant-curacao.com/2018/11/'> november 2018 &nbsp;(609)</option>
<option value='https://www.knipselkrant-curacao.com/2018/10/'> oktober 2018 &nbsp;(569)</option>
<option value='https://www.knipselkrant-curacao.com/2018/09/'> september 2018 &nbsp;(629)</option>
<option value='https://www.knipselkrant-curacao.com/2018/08/'> augustus 2018 &nbsp;(666)</option>
<option value='https://www.knipselkrant-curacao.com/2018/07/'> juli 2018 &nbsp;(604)</option>
<option value='https://www.knipselkrant-curacao.com/2018/06/'> juni 2018 &nbsp;(675)</option>
<option value='https://www.knipselkrant-curacao.com/2018/05/'> mei 2018 &nbsp;(697)</option>
<option value='https://www.knipselkrant-curacao.com/2018/04/'> april 2018 &nbsp;(747)</option>
<option value='https://www.knipselkrant-curacao.com/2018/03/'> maart 2018 &nbsp;(720)</option>
<option value='https://www.knipselkrant-curacao.com/2018/02/'> februari 2018 &nbsp;(615)</option>
<option value='https://www.knipselkrant-curacao.com/2018/01/'> januari 2018 &nbsp;(666)</option>
<option value='https://www.knipselkrant-curacao.com/2017/12/'> december 2017 &nbsp;(648)</option>
<option value='https://www.knipselkrant-curacao.com/2017/11/'> november 2017 &nbsp;(713)</option>
<option value='https://www.knipselkrant-curacao.com/2017/10/'> oktober 2017 &nbsp;(651)</option>
<option value='https://www.knipselkrant-curacao.com/2017/09/'> september 2017 &nbsp;(866)</option>
<option value='https://www.knipselkrant-curacao.com/2017/08/'> augustus 2017 &nbsp;(692)</option>
<option value='https://www.knipselkrant-curacao.com/2017/07/'> juli 2017 &nbsp;(809)</option>
<option value='https://www.knipselkrant-curacao.com/2017/06/'> juni 2017 &nbsp;(861)</option>
<option value='https://www.knipselkrant-curacao.com/2017/05/'> mei 2017 &nbsp;(925)</option>
<option value='https://www.knipselkrant-curacao.com/2017/04/'> april 2017 &nbsp;(844)</option>
<option value='https://www.knipselkrant-curacao.com/2017/03/'> maart 2017 &nbsp;(896)</option>
<option value='https://www.knipselkrant-curacao.com/2017/02/'> februari 2017 &nbsp;(752)</option>
<option value='https://www.knipselkrant-curacao.com/2017/01/'> januari 2017 &nbsp;(826)</option>
<option value='https://www.knipselkrant-curacao.com/2016/12/'> december 2016 &nbsp;(850)</option>
<option value='https://www.knipselkrant-curacao.com/2016/11/'> november 2016 &nbsp;(801)</option>
<option value='https://www.knipselkrant-curacao.com/2016/10/'> oktober 2016 &nbsp;(813)</option>
<option value='https://www.knipselkrant-curacao.com/2016/09/'> september 2016 &nbsp;(817)</option>
<option value='https://www.knipselkrant-curacao.com/2016/08/'> augustus 2016 &nbsp;(754)</option>
<option value='https://www.knipselkrant-curacao.com/2016/07/'> juli 2016 &nbsp;(774)</option>
<option value='https://www.knipselkrant-curacao.com/2016/06/'> juni 2016 &nbsp;(827)</option>
<option value='https://www.knipselkrant-curacao.com/2016/05/'> mei 2016 &nbsp;(774)</option>
<option value='https://www.knipselkrant-curacao.com/2016/04/'> april 2016 &nbsp;(782)</option>
<option value='https://www.knipselkrant-curacao.com/2016/03/'> maart 2016 &nbsp;(747)</option>
<option value='https://www.knipselkrant-curacao.com/2016/02/'> februari 2016 &nbsp;(636)</option>
<option value='https://www.knipselkrant-curacao.com/2016/01/'> januari 2016 &nbsp;(720)</option>
<option value='https://www.knipselkrant-curacao.com/2015/12/'> december 2015 &nbsp;(711)</option>
<option value='https://www.knipselkrant-curacao.com/2015/11/'> november 2015 &nbsp;(605)</option>
<option value='https://www.knipselkrant-curacao.com/2015/10/'> oktober 2015 &nbsp;(783)</option>
<option value='https://www.knipselkrant-curacao.com/2015/09/'> september 2015 &nbsp;(825)</option>
<option value='https://www.knipselkrant-curacao.com/2015/08/'> augustus 2015 &nbsp;(743)</option>
<option value='https://www.knipselkrant-curacao.com/2015/07/'> juli 2015 &nbsp;(714)</option>
<option value='https://www.knipselkrant-curacao.com/2015/06/'> juni 2015 &nbsp;(899)</option>
<option value='https://www.knipselkrant-curacao.com/2015/05/'> mei 2015 &nbsp;(750)</option>
<option value='https://www.knipselkrant-curacao.com/2015/04/'> april 2015 &nbsp;(762)</option>
<option value='https://www.knipselkrant-curacao.com/2015/03/'> maart 2015 &nbsp;(899)</option>
<option value='https://www.knipselkrant-curacao.com/2015/02/'> februari 2015 &nbsp;(799)</option>
<option value='https://www.knipselkrant-curacao.com/2015/01/'> januari 2015 &nbsp;(1677)</option>
<option value='https://www.knipselkrant-curacao.com/2014/12/'> december 2014 &nbsp;(1470)</option>
<option value='https://www.knipselkrant-curacao.com/2014/11/'> november 2014 &nbsp;(823)</option>
<option value='https://www.knipselkrant-curacao.com/2014/10/'> oktober 2014 &nbsp;(798)</option>
<option value='https://www.knipselkrant-curacao.com/2014/09/'> september 2014 &nbsp;(719)</option>
<option value='https://www.knipselkrant-curacao.com/2014/08/'> augustus 2014 &nbsp;(655)</option>
<option value='https://www.knipselkrant-curacao.com/2014/07/'> juli 2014 &nbsp;(682)</option>
<option value='https://www.knipselkrant-curacao.com/2014/06/'> juni 2014 &nbsp;(620)</option>
<option value='https://www.knipselkrant-curacao.com/2014/05/'> mei 2014 &nbsp;(596)</option>
<option value='https://www.knipselkrant-curacao.com/2014/04/'> april 2014 &nbsp;(632)</option>
<option value='https://www.knipselkrant-curacao.com/2014/03/'> maart 2014 &nbsp;(814)</option>
<option value='https://www.knipselkrant-curacao.com/2014/02/'> februari 2014 &nbsp;(701)</option>
<option value='https://www.knipselkrant-curacao.com/2014/01/'> januari 2014 &nbsp;(816)</option>
<option value='https://www.knipselkrant-curacao.com/2013/12/'> december 2013 &nbsp;(564)</option>
<option value='https://www.knipselkrant-curacao.com/2013/11/'> november 2013 &nbsp;(728)</option>
<option value='https://www.knipselkrant-curacao.com/2013/10/'> oktober 2013 &nbsp;(417)</option>
<option value='https://www.knipselkrant-curacao.com/2013/09/'> september 2013 &nbsp;(7)</option>
<option value='https://www.knipselkrant-curacao.com/2013/08/'> augustus 2013 &nbsp;(11)</option>
<option value='https://www.knipselkrant-curacao.com/2013/07/'> juli 2013 &nbsp;(625)</option>
<option value='https://www.knipselkrant-curacao.com/2013/06/'> juni 2013 &nbsp;(4)</option>
<option value='https://www.knipselkrant-curacao.com/2013/05/'> mei 2013 &nbsp;(424)</option>
<option value='https://www.knipselkrant-curacao.com/2013/04/'> april 2013 &nbsp;(376)</option>
<option value='https://www.knipselkrant-curacao.com/2013/03/'> maart 2013 &nbsp;(439)</option>
<option value='https://www.knipselkrant-curacao.com/2013/02/'> februari 2013 &nbsp;(227)</option>
<option value='https://www.knipselkrant-curacao.com/2013/01/'> januari 2013 &nbsp;(456)</option>
<option value='https://www.knipselkrant-curacao.com/2012/12/'> december 2012 &nbsp;(460)</option>
<option value='https://www.knipselkrant-curacao.com/2012/11/'> november 2012 &nbsp;(468)</option>
<option value='https://www.knipselkrant-curacao.com/2012/10/'> oktober 2012 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2012/09/'> september 2012 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2012/08/'> augustus 2012 &nbsp;(537)</option>
<option value='https://www.knipselkrant-curacao.com/2012/07/'> juli 2012 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2012/06/'> juni 2012 &nbsp;(480)</option>
<option value='https://www.knipselkrant-curacao.com/2012/05/'> mei 2012 &nbsp;(538)</option>
<option value='https://www.knipselkrant-curacao.com/2012/04/'> april 2012 &nbsp;(369)</option>
<option value='https://www.knipselkrant-curacao.com/2012/03/'> maart 2012 &nbsp;(90)</option>
<option value='https://www.knipselkrant-curacao.com/2012/02/'> februari 2012 &nbsp;(9)</option>
<option value='https://www.knipselkrant-curacao.com/2012/01/'> januari 2012 &nbsp;(10)</option>
<option value='https://www.knipselkrant-curacao.com/2011/12/'> december 2011 &nbsp;(10)</option>
<option value='https://www.knipselkrant-curacao.com/2011/11/'> november 2011 &nbsp;(11)</option>
<option value='https://www.knipselkrant-curacao.com/2011/10/'> oktober 2011 &nbsp;(7)</option>
<option value='https://www.knipselkrant-curacao.com/2011/09/'> september 2011 &nbsp;(4)</option>
<option value='https://www.knipselkrant-curacao.com/2011/08/'> augustus 2011 &nbsp;(8)</option>
<option value='https://www.knipselkrant-curacao.com/2011/07/'> juli 2011 &nbsp;(4)</option>
<option value='https://www.knipselkrant-curacao.com/2011/06/'> juni 2011 &nbsp;(6)</option>
<option value='https://www.knipselkrant-curacao.com/2011/05/'> mei 2011 &nbsp;(17)</option>
<option value='https://www.knipselkrant-curacao.com/2011/04/'> april 2011 &nbsp;(12)</option>
<option value='https://www.knipselkrant-curacao.com/2011/03/'> maart 2011 &nbsp;(10)</option>
<option value='https://www.knipselkrant-curacao.com/2011/02/'> februari 2011 &nbsp;(4)</option>
<option value='https://www.knipselkrant-curacao.com/2011/01/'> januari 2011 &nbsp;(5)</option>
<option value='https://www.knipselkrant-curacao.com/2010/12/'> december 2010 &nbsp;(12)</option>
<option value='https://www.knipselkrant-curacao.com/2010/11/'> november 2010 &nbsp;(4)</option>
<option value='https://www.knipselkrant-curacao.com/2010/10/'> oktober 2010 &nbsp;(5)</option>
<option value='https://www.knipselkrant-curacao.com/2010/09/'> september 2010 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2010/08/'> augustus 2010 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2010/07/'> juli 2010 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2010/06/'> juni 2010 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2010/05/'> mei 2010 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2010/03/'> maart 2010 &nbsp;(8)</option>
<option value='https://www.knipselkrant-curacao.com/2009/11/'> november 2009 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2009/10/'> oktober 2009 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2009/09/'> september 2009 &nbsp;(6)</option>
<option value='https://www.knipselkrant-curacao.com/2009/08/'> augustus 2009 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2009/06/'> juni 2009 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2009/05/'> mei 2009 &nbsp;(11)</option>
<option value='https://www.knipselkrant-curacao.com/2009/04/'> april 2009 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2009/03/'> maart 2009 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2009/01/'> januari 2009 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2008/12/'> december 2008 &nbsp;(4)</option>
<option value='https://www.knipselkrant-curacao.com/2008/11/'> november 2008 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2008/10/'> oktober 2008 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2008/09/'> september 2008 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2008/08/'> augustus 2008 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2008/07/'> juli 2008 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2008/06/'> juni 2008 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2008/05/'> mei 2008 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2008/03/'> maart 2008 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2007/10/'> oktober 2007 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2007/09/'> september 2007 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2007/08/'> augustus 2007 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2007/07/'> juli 2007 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2007/06/'> juni 2007 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2007/05/'> mei 2007 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2007/02/'> februari 2007 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2007/01/'> januari 2007 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/2006/11/'> november 2006 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2006/09/'> september 2006 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/2006/08/'> augustus 2006 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2005/09/'> september 2005 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2005/08/'> augustus 2005 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2005/02/'> februari 2005 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/2004/01/'> januari 2004 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/1999/12/'> december 1999 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/1999/11/'> november 1999 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/1996/01/'> januari 1996 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/1995/12/'> december 1995 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/1995/10/'> oktober 1995 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/1995/09/'> september 1995 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/1995/08/'> augustus 1995 &nbsp;(3)</option>
<option value='https://www.knipselkrant-curacao.com/1995/02/'> februari 1995 &nbsp;(2)</option>
<option value='https://www.knipselkrant-curacao.com/1995/01/'> januari 1995 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/1992/11/'> november 1992 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/1991/11/'> november 1991 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/1987/03/'> maart 1987 &nbsp;(1)</option>
<option value='https://www.knipselkrant-curacao.com/20/08/'> augustus 20 &nbsp;(1)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="categories-2" class="widget-container widget_categories"><h3 class="widget-title">Zoeken op categorie</h3><form action="https://www.knipselkrant-curacao.com" method="get"><label class="screen-reader-text" for="cat">Zoeken op categorie</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Categorie selecteren</option>
<option class="level-0" value="9">_Aruba&nbsp;&nbsp;(5.642)</option>
<option class="level-0" value="85">_Blogs&nbsp;&nbsp;(138)</option>
<option class="level-0" value="16">_Bonaire&nbsp;&nbsp;(3.201)</option>
<option class="level-0" value="12363">_Cartoons&nbsp;&nbsp;(64)</option>
<option class="level-0" value="53">_Column&nbsp;&nbsp;(1.017)</option>
<option class="level-0" value="4">_Curacao&nbsp;&nbsp;(35.887)</option>
<option class="level-0" value="12492">_Dossier Ramphastos&nbsp;&nbsp;(4)</option>
<option class="level-0" value="8">_Ingezonden&nbsp;&nbsp;(1.974)</option>
<option class="level-0" value="38">_Internationaal&nbsp;&nbsp;(1.909)</option>
<option class="level-0" value="12">_Nederland&nbsp;&nbsp;(9.162)</option>
<option class="level-0" value="12396">_Onderzoek Girobank&nbsp;&nbsp;(175)</option>
<option class="level-0" value="39">_Opinies&nbsp;&nbsp;(617)</option>
<option class="level-0" value="26">_Regio&nbsp;&nbsp;(1.581)</option>
<option class="level-0" value="19">_Saba &amp; Statia&nbsp;&nbsp;(2.055)</option>
<option class="level-0" value="44">_Sint Maarten&nbsp;&nbsp;(5.177)</option>
<option class="level-0" value="52">_Suriname&nbsp;&nbsp;(299)</option>
<option class="level-0" value="23">_Venezuela&nbsp;&nbsp;(4.525)</option>
<option class="level-0" value="12405">Algemeen Dagblad&nbsp;&nbsp;(283)</option>
<option class="level-0" value="33">Algemeen nieuws&nbsp;&nbsp;(4.083)</option>
<option class="level-0" value="3">Amigoe&nbsp;&nbsp;(6.600)</option>
<option class="level-0" value="37">ANP&nbsp;&nbsp;(322)</option>
<option class="level-0" value="13">Antilliaans Dagblad&nbsp;&nbsp;(8.837)</option>
<option class="level-0" value="12465">ArubaNieuws&nbsp;&nbsp;(26)</option>
<option class="level-0" value="12107">BBC&nbsp;&nbsp;(90)</option>
<option class="level-0" value="12478">Blog Alex Rosaria&nbsp;&nbsp;(15)</option>
<option class="level-0" value="79">Blog Arthur Donker&nbsp;&nbsp;(206)</option>
<option class="level-0" value="12448">Blog Jeroen Baldwin&nbsp;&nbsp;(6)</option>
<option class="level-0" value="78">Blog Jorge Sulbaran&nbsp;&nbsp;(13)</option>
<option class="level-0" value="68">Blog Judith Roumou&nbsp;&nbsp;(46)</option>
<option class="level-0" value="94">Blog Karel&#8217;s Legal Blog&nbsp;&nbsp;(12)</option>
<option class="level-0" value="21">Blog Knipselkrant Curacao (KKC)&nbsp;&nbsp;(139)</option>
<option class="level-0" value="12473">Blog Koninkrijksbelangen&nbsp;&nbsp;(6)</option>
<option class="level-0" value="12115">Blog Manon Hoefman&nbsp;&nbsp;(38)</option>
<option class="level-0" value="12352">Blog Marvelyne Wiels&nbsp;&nbsp;(30)</option>
<option class="level-0" value="12356">Blog Progreso di Korsou&nbsp;&nbsp;(9)</option>
<option class="level-0" value="152">Blog VDC&nbsp;&nbsp;(10)</option>
<option class="level-0" value="6">Blog Verele Ghering-Engels&nbsp;&nbsp;(18)</option>
<option class="level-0" value="12435">Bonaire.nu&nbsp;&nbsp;(101)</option>
<option class="level-0" value="12422">Bouw &amp; vastgoedsector&nbsp;&nbsp;(467)</option>
<option class="level-0" value="109">Bron&nbsp;&nbsp;(271)</option>
<option class="level-0" value="17">Caribisch Netwerk (NTR)&nbsp;&nbsp;(1.868)</option>
<option class="level-0" value="12355">Cartoon Antilliaans Dagblad&nbsp;&nbsp;(24)</option>
<option class="level-0" value="12354">Cartoon Pa Stechi&nbsp;&nbsp;(78)</option>
<option class="level-0" value="12351">Cartoons Natasha Read&nbsp;&nbsp;(7)</option>
<option class="level-0" value="82">CNN&nbsp;&nbsp;(52)</option>
<option class="level-0" value="111">Column Andres Casimiri&nbsp;&nbsp;(28)</option>
<option class="level-0" value="15">Column Ariën Rasmijn&nbsp;&nbsp;(136)</option>
<option class="level-0" value="12470">Column Armand Hessels&nbsp;&nbsp;(7)</option>
<option class="level-0" value="12372">Column Etienne Ys&nbsp;&nbsp;(2)</option>
<option class="level-0" value="56">Column Frank Kunneman&nbsp;&nbsp;(87)</option>
<option class="level-0" value="12481">Column George Lichtveld&nbsp;&nbsp;(50)</option>
<option class="level-0" value="96">Column Hans Vaders&nbsp;&nbsp;(59)</option>
<option class="level-0" value="64">Column Jacob Gelt Dekker&nbsp;&nbsp;(100)</option>
<option class="level-0" value="12367">Column JM Eustatia&nbsp;&nbsp;(9)</option>
<option class="level-0" value="61">Column Orlando Meulens&nbsp;&nbsp;(21)</option>
<option class="level-0" value="12365">Column René Zwart&nbsp;&nbsp;(53)</option>
<option class="level-0" value="2">Column Renée van Aller en John de Vries&nbsp;&nbsp;(244)</option>
<option class="level-0" value="12361">Column Ron Gomes Casseres&nbsp;&nbsp;(10)</option>
<option class="level-0" value="54">Column Ronald van Raak&nbsp;&nbsp;(140)</option>
<option class="level-0" value="12394">Column Vrouw&nbsp;&nbsp;(10)</option>
<option class="level-0" value="65">Column Youp van &#8216;t Hek&nbsp;&nbsp;(210)</option>
<option class="level-0" value="43">Comin&#8217; up&nbsp;&nbsp;(376)</option>
<option class="level-0" value="12158">Crimesite &amp; Camilleri&nbsp;&nbsp;(106)</option>
<option class="level-0" value="42">Curacao Chronicle&nbsp;&nbsp;(867)</option>
<option class="level-0" value="12426">Curacao.nu&nbsp;&nbsp;(1.813)</option>
<option class="level-0" value="12483">Curatele Aruba&nbsp;&nbsp;(40)</option>
<option class="level-0" value="12477">Curatele Bonaire&nbsp;&nbsp;(22)</option>
<option class="level-0" value="12480">Curatele Curacao&nbsp;&nbsp;(532)</option>
<option class="level-0" value="12462">Curatele Eustatius&nbsp;&nbsp;(114)</option>
<option class="level-0" value="12495">Curatele Sint Maarten&nbsp;&nbsp;(9)</option>
<option class="level-0" value="12393">Dagboek van een minnares&nbsp;&nbsp;(7)</option>
<option class="level-0" value="24">DCLP&nbsp;&nbsp;(84)</option>
<option class="level-0" value="12456">Democracy Now!&nbsp;&nbsp;(520)</option>
<option class="level-0" value="12416">Detail &amp; groothandel&nbsp;&nbsp;(340)</option>
<option class="level-0" value="28">Dick Drayer&nbsp;&nbsp;(242)</option>
<option class="level-0" value="12491">Dossier ABN AMRO&nbsp;&nbsp;(15)</option>
<option class="level-0" value="12490">Dossier Banco Del Orinoco&nbsp;&nbsp;(17)</option>
<option class="level-0" value="12404">Dossier Carvajal&nbsp;&nbsp;(112)</option>
<option class="level-0" value="12474">Dossier Cumex&nbsp;&nbsp;(3)</option>
<option class="level-0" value="12468">Dossier Ennia&nbsp;&nbsp;(152)</option>
<option class="level-0" value="12467">Dossier FCW Legal&nbsp;&nbsp;(20)</option>
<option class="level-0" value="12373">Dossier HNO&nbsp;&nbsp;(554)</option>
<option class="level-0" value="12432">Dossier IFG&nbsp;&nbsp;(721)</option>
<option class="level-0" value="12389">Dossier InselAir&nbsp;&nbsp;(643)</option>
<option class="level-0" value="12479">Dossier IPKO&nbsp;&nbsp;(186)</option>
<option class="level-0" value="12392">Dossier KFO&nbsp;&nbsp;(133)</option>
<option class="level-0" value="12378">Dossier KPMG&nbsp;&nbsp;(881)</option>
<option class="level-0" value="12388">Dossier Marvelyne&nbsp;&nbsp;(81)</option>
<option class="level-0" value="12447">Dossier Orkaan Irma&nbsp;&nbsp;(1.115)</option>
<option class="level-0" value="12403">Dossier raffinaderij Aruba&nbsp;&nbsp;(341)</option>
<option class="level-0" value="12401">Dossier raffinaderij GZE&nbsp;&nbsp;(479)</option>
<option class="level-0" value="58">Dossier SMOC&nbsp;&nbsp;(21)</option>
<option class="level-0" value="12453">Dossier staking 2016&nbsp;&nbsp;(100)</option>
<option class="level-0" value="12452">Dossier staking 2017&nbsp;&nbsp;(67)</option>
<option class="level-0" value="12482">Dossier staking 2019&nbsp;&nbsp;(119)</option>
<option class="level-0" value="12472">Dossier toegang stranden&nbsp;&nbsp;(38)</option>
<option class="level-0" value="12376">Dossier VDC&nbsp;&nbsp;(152)</option>
<option class="level-0" value="12381">Dossier Wechi&nbsp;&nbsp;(3)</option>
<option class="level-0" value="12382">Dossier Willemstad Bisdom&nbsp;&nbsp;(233)</option>
<option class="level-0" value="10">Economie&nbsp;&nbsp;(1.307)</option>
<option class="level-0" value="84">Elsevier&nbsp;&nbsp;(124)</option>
<option class="level-0" value="12417">Energiesector&nbsp;&nbsp;(760)</option>
<option class="level-0" value="63">Extrá&nbsp;&nbsp;(1.274)</option>
<option class="level-0" value="12415">Financieele Dagblad&nbsp;&nbsp;(325)</option>
<option class="level-0" value="12398">Financiele sector&nbsp;&nbsp;(2.830)</option>
<option class="level-0" value="22">Gezondheid&nbsp;&nbsp;(2.314)</option>
<option class="level-0" value="12391">GMANews&nbsp;&nbsp;(15)</option>
<option class="level-0" value="12375">Goksector&nbsp;&nbsp;(2.042)</option>
<option class="level-0" value="12421">Horeca&nbsp;&nbsp;(489)</option>
<option class="level-0" value="12463">ICIJ&nbsp;&nbsp;(1)</option>
<option class="level-0" value="12455">InSightCrime&nbsp;&nbsp;(11)</option>
<option class="level-0" value="62">Knipselkrant Curacao&nbsp;&nbsp;(143)</option>
<option class="level-0" value="12498">Koninkrijk.nu&nbsp;&nbsp;(3)</option>
<option class="level-0" value="12466">Koninkrijksrelaties.nu&nbsp;&nbsp;(124)</option>
<option class="level-0" value="7">Kunst &amp; Cultuur&nbsp;&nbsp;(783)</option>
<option class="level-0" value="12424">Landbouw veeteelt &amp; visserij&nbsp;&nbsp;(242)</option>
<option class="level-0" value="83">Literatuur&nbsp;&nbsp;(135)</option>
<option class="level-0" value="90">Meteorologische dienst&nbsp;&nbsp;(14)</option>
<option class="level-0" value="87">Metro&nbsp;&nbsp;(32)</option>
<option class="level-0" value="11">Milieu &amp; natuur&nbsp;&nbsp;(2.146)</option>
<option class="level-0" value="12402">Nederlands Dagblad&nbsp;&nbsp;(16)</option>
<option class="level-0" value="112">Nieuws360 &amp; Notisia360&nbsp;&nbsp;(52)</option>
<option class="level-0" value="49">NOS&nbsp;&nbsp;(1.171)</option>
<option class="level-0" value="97">NoticiaCla&nbsp;&nbsp;(500)</option>
<option class="level-0" value="66">NRC Handelsblad&nbsp;&nbsp;(556)</option>
<option class="level-0" value="25">NU.nl&nbsp;&nbsp;(693)</option>
<option class="level-0" value="18">Onderwijs&nbsp;&nbsp;(1.577)</option>
<option class="level-0" value="12454">Onderzoek Accordion&nbsp;&nbsp;(8)</option>
<option class="level-0" value="12383">Onderzoek Andante&nbsp;&nbsp;(20)</option>
<option class="level-0" value="12442">Onderzoek Apostel&nbsp;&nbsp;(94)</option>
<option class="level-0" value="12437">Onderzoek Aruba Ibis&nbsp;&nbsp;(70)</option>
<option class="level-0" value="12451">Onderzoek Aruba Speeltuin&nbsp;&nbsp;(51)</option>
<option class="level-0" value="12494">Onderzoek Aruba Struisvogel&nbsp;&nbsp;(19)</option>
<option class="level-0" value="12444">Onderzoek Avior&nbsp;&nbsp;(6)</option>
<option class="level-0" value="12385">Onderzoek Babel&nbsp;&nbsp;(552)</option>
<option class="level-0" value="12384">Onderzoek Bientu&nbsp;&nbsp;(254)</option>
<option class="level-0" value="12476">Onderzoek Catfish-Larimar&nbsp;&nbsp;(89)</option>
<option class="level-0" value="12400">Onderzoek Civiele enquete&nbsp;&nbsp;(149)</option>
<option class="level-0" value="12429">Onderzoek Constantia&nbsp;&nbsp;(62)</option>
<option class="level-0" value="12425">Onderzoek Cucumber&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12446">Onderzoek Cymbal-Troya&nbsp;&nbsp;(162)</option>
<option class="level-0" value="12413">Onderzoek Diamond&nbsp;&nbsp;(227)</option>
<option class="level-0" value="12475">Onderzoek drugsroof politiekluis&nbsp;&nbsp;(26)</option>
<option class="level-0" value="12399">Onderzoek Drum&nbsp;&nbsp;(84)</option>
<option class="level-0" value="12411">Onderzoek Emerald&nbsp;&nbsp;(79)</option>
<option class="level-0" value="12387">Onderzoek Magnus&nbsp;&nbsp;(537)</option>
<option class="level-0" value="12469">Onderzoek Marinevrouw&nbsp;&nbsp;(6)</option>
<option class="level-0" value="12386">Onderzoek Maximus&nbsp;&nbsp;(824)</option>
<option class="level-0" value="12434">Onderzoek Mirla Plataweg&nbsp;&nbsp;(17)</option>
<option class="level-0" value="12440">Onderzoek Misty&nbsp;&nbsp;(7)</option>
<option class="level-0" value="12431">Onderzoek Mitch Henriquez&nbsp;&nbsp;(165)</option>
<option class="level-0" value="12428">Onderzoek Osterich&nbsp;&nbsp;(12)</option>
<option class="level-0" value="12409">Onderzoek Pompei&nbsp;&nbsp;(37)</option>
<option class="level-0" value="12395">Onderzoek Saffier-Hercules&nbsp;&nbsp;(415)</option>
<option class="level-0" value="12436">Onderzoek Saturnus&nbsp;&nbsp;(19)</option>
<option class="level-0" value="12445">Onderzoek Sint Joris&nbsp;&nbsp;(8)</option>
<option class="level-0" value="12464">Onderzoek Squid&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12430">Onderzoek TGO Berg Altena&nbsp;&nbsp;(36)</option>
<option class="level-0" value="12443">Onderzoek TGO Jamaicaweg&nbsp;&nbsp;(35)</option>
<option class="level-0" value="12487">Onderzoek Tres Belle&nbsp;&nbsp;(4)</option>
<option class="level-0" value="12441">Onderzoek Valencia&nbsp;&nbsp;(31)</option>
<option class="level-0" value="12486">Onderzoek Venus&nbsp;&nbsp;(3)</option>
<option class="level-0" value="12433">Onderzoek Wilhelmina&nbsp;&nbsp;(64)</option>
<option class="level-0" value="12458">Onderzoek WODC&nbsp;&nbsp;(10)</option>
<option class="level-0" value="30">Openbaar Ministerie&nbsp;&nbsp;(556)</option>
<option class="level-0" value="12457">Operatie Centinela&nbsp;&nbsp;(509)</option>
<option class="level-0" value="34">Opmerkelijk&nbsp;&nbsp;(369)</option>
<option class="level-0" value="91">Parool&nbsp;&nbsp;(62)</option>
<option class="level-0" value="59">Persberichten&nbsp;&nbsp;(333)</option>
<option class="level-0" value="31">Persbureau Curacao&nbsp;&nbsp;(5.697)</option>
<option class="level-0" value="14">Politie &amp; Justitie&nbsp;&nbsp;(12.263)</option>
<option class="level-0" value="5">Politiek&nbsp;&nbsp;(12.176)</option>
<option class="level-0" value="86">Radio Direct&nbsp;&nbsp;(25)</option>
<option class="level-0" value="12093">Radio Dolfijn FM&nbsp;&nbsp;(2.271)</option>
<option class="level-0" value="164">Radio Hoyer 2&nbsp;&nbsp;(631)</option>
<option class="level-0" value="32">Radio Paradise FM&nbsp;&nbsp;(4.109)</option>
<option class="level-0" value="12374">Raffinagesector&nbsp;&nbsp;(2.501)</option>
<option class="level-0" value="80">Reuters&nbsp;&nbsp;(301)</option>
<option class="level-0" value="73">Rijksoverheid&nbsp;&nbsp;(140)</option>
<option class="level-0" value="69">RTL Nieuws&nbsp;&nbsp;(197)</option>
<option class="level-0" value="41">Showbizz&nbsp;&nbsp;(543)</option>
<option class="level-0" value="12419">Sociale sector&nbsp;&nbsp;(221)</option>
<option class="level-0" value="29">Sport&nbsp;&nbsp;(1.380)</option>
<option class="level-0" value="57">Strealuz&nbsp;&nbsp;(7)</option>
<option class="level-0" value="51">Surinaamse Krant&nbsp;&nbsp;(57)</option>
<option class="level-0" value="92">SXM-721News&nbsp;&nbsp;(12)</option>
<option class="level-0" value="12299">SXM-Daily Herald&nbsp;&nbsp;(1.394)</option>
<option class="level-0" value="12358">SXM-News&nbsp;&nbsp;(21)</option>
<option class="level-0" value="107">SXM-Today&nbsp;&nbsp;(19)</option>
<option class="level-0" value="35">Tech&nbsp;&nbsp;(251)</option>
<option class="level-0" value="12377">Telecomsector&nbsp;&nbsp;(701)</option>
<option class="level-0" value="71">Telecuracao&nbsp;&nbsp;(354)</option>
<option class="level-0" value="36">Telegraaf&nbsp;&nbsp;(1.810)</option>
<option class="level-0" value="55">The Post Online&nbsp;&nbsp;(179)</option>
<option class="level-0" value="75">Tilii&nbsp;&nbsp;(23)</option>
<option class="level-0" value="27">Toerismesector&nbsp;&nbsp;(2.406)</option>
<option class="level-0" value="12379">Transport &amp; logistieke sector&nbsp;&nbsp;(940)</option>
<option class="level-0" value="105">Trouw&nbsp;&nbsp;(244)</option>
<option class="level-0" value="12315">Versgeperst&nbsp;&nbsp;(696)</option>
<option class="level-0" value="20">Videos&nbsp;&nbsp;(2.489)</option>
<option class="level-0" value="115">Vigilante&nbsp;&nbsp;(34)</option>
<option class="level-0" value="60">Volkskrant&nbsp;&nbsp;(386)</option>
<option class="level-0" value="12423">Wapen drugs &amp; mensenhandel&nbsp;&nbsp;(1.748)</option>
<option class="level-0" value="98">Yves Cooper&nbsp;&nbsp;(98)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="text-25" class="widget-container widget_text"> <div class="textwidget"></div>
</li><li id="cp_donation_widget-2" class="widget-container widget_cp_donation_widget"><h3 class="widget-title">Mijn steun voor KKC</h3><div><form class='cpDonation' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' class='cmd' name='cmd' value='_donations'><p class='donate_amount'><label class='cp-donation' for='amount'>Your Donation Amount:</label><input type='text' class='cp-donation amount' name='amount' value='10.00' /></p>
<p>Your total amount is : <span class='total_amt'>10.00</span> <small>(Currency: USD)</small></p><input type='hidden' name='cp_quantity' class='cp_quantity' value='0' /><input type='hidden' name='item_name' class='item_name' value='My Donation to KKC'><input type='hidden' name='business' value='herders@gmail.com'><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='0'><input type='hidden' name='rm' value='1'><input type='hidden' name='currency_code' value='USD'><input type='hidden' name='bn' value='PP-DonationsBF:btn_donateCC_LG.gif:NonHosted'><p class='submit'><input type='image' src='https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif' style='width: 147px;' border='0' name='submit' class='paypalSubmit' alt='' onclick='return false;'><img alt='' border='0' src='https://www.paypal.com/en_US/i/scr/pixel.gif' width='1' height='1'></p></form></div></li><li id="wp-forecast-2" class="widget-container wp_forecast_widget"><h3 class="widget-title">Het weer op Curacao</h3><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Willemstad Curacao</div>
<div>15 januari 2020, 06:05</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://www.knipselkrant-curacao.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Meest helder' width='64' height='40' />
<br /><img src='https://www.knipselkrant-curacao.com/wp-content/plugins/wp-forecast/icons/wpf-ESE.png' alt='OZO' width='48' height='48' />
</div><div class='wp-forecast-curr-right'><div>26&deg;C</div><div class="wp-forecast-wind-right">6 m/s</div>
</div>
</div>
<div class="wp-forecast-curr-details"><div>gevoelstemperatuur: 27&deg;C</div>
<div>luchtdruk: 1010 mb</div>
<div>vochtigheid: 86%</div>
<div>windsnelheid: 6 m/s OZO</div>
<div>Windstoten: 8 m/s</div>
<div>UV-Index: 0</div>
<div>zonsopgang: 07:00</div>
<div>zonsondergang: 18:29</div>
</div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></li><li id="calendar-2" class="widget-container widget_calendar"><h3 class="widget-title">Kalender</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>januari 2020</caption>
<thead>
<tr>
<th scope="col" title="maandag">M</th>
<th scope="col" title="dinsdag">D</th>
<th scope="col" title="woensdag">W</th>
<th scope="col" title="donderdag">D</th>
<th scope="col" title="vrijdag">V</th>
<th scope="col" title="zaterdag">Z</th>
<th scope="col" title="zondag">Z</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.knipselkrant-curacao.com/2019/12/">&laquo; dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.knipselkrant-curacao.com/2020/01/01/" aria-label="Bericht gepubliceerd op 1 January 2020">1</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/02/" aria-label="Bericht gepubliceerd op 2 January 2020">2</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/03/" aria-label="Bericht gepubliceerd op 3 January 2020">3</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/04/" aria-label="Bericht gepubliceerd op 4 January 2020">4</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/05/" aria-label="Bericht gepubliceerd op 5 January 2020">5</a></td>
</tr>
<tr>
<td><a href="https://www.knipselkrant-curacao.com/2020/01/06/" aria-label="Bericht gepubliceerd op 6 January 2020">6</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/07/" aria-label="Bericht gepubliceerd op 7 January 2020">7</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/08/" aria-label="Bericht gepubliceerd op 8 January 2020">8</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/09/" aria-label="Bericht gepubliceerd op 9 January 2020">9</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/10/" aria-label="Bericht gepubliceerd op 10 January 2020">10</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/11/" aria-label="Bericht gepubliceerd op 11 January 2020">11</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/12/" aria-label="Bericht gepubliceerd op 12 January 2020">12</a></td>
</tr>
<tr>
<td><a href="https://www.knipselkrant-curacao.com/2020/01/13/" aria-label="Bericht gepubliceerd op 13 January 2020">13</a></td><td><a href="https://www.knipselkrant-curacao.com/2020/01/14/" aria-label="Bericht gepubliceerd op 14 January 2020">14</a></td><td id="today"><a href="https://www.knipselkrant-curacao.com/2020/01/15/" aria-label="Bericht gepubliceerd op 15 January 2020">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></li><li id="text-28" class="widget-container widget_text"><h3 class="widget-title">Nieuwsbrief?</h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//kkc-curacao.us14.list-manage.com/subscribe/post?u=166f4eebf0c364979b90e2c56&amp;id=34f12acd7e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_166f4eebf0c364979b90e2c56_34f12acd7e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>
</li><li id="text-35" class="widget-container widget_text"><h3 class="widget-title">Google Advertentie</h3> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7471372836890242" data-ad-slot="7334263619"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Extra</h3> <div class="textwidget"><a href="https://www.extra.cw/"><img src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/extra.jpg?resize=200%2C100" alt="" width="200" height="100" class="aligncenter size-full wp-image-207843" data-recalc-dims="1" /></div>
</li><li id="text-22" class="widget-container widget_text"><h3 class="widget-title">Curacao Chronicle</h3> <div class="textwidget"><p><a href="http://www.curacaochronicle.com/"><img class="aligncenter wp-image-164290 size full" src="https://i2.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/cc.jpg?resize=205%2C100" alt="cc" width="205" height="100" data-recalc-dims="1" /></a></p>
</div>
</li><li id="text-11" class="widget-container widget_text"><h3 class="widget-title">Antilliaans Dagblad</h3> <div class="textwidget"><p><a href="http://www.antilliaansdagblad.com"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/antdagblad-logo.png?resize=190%2C29" alt="antdagblad-logo" width="190" height="29" class="aligncenter size-full wp-image-137735" data-recalc-dims="1" /></a></p>
</div>
</li><li id="text-12" class="widget-container widget_text"><h3 class="widget-title">Caribischnetwerk (NTR)</h3> <div class="textwidget"><p><a href="http://caribischnetwerk.ntr.nl/"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/NTR.jpg?resize=210%2C196" alt="NTR" width="210" height="196" class="aligncenter size-full wp-image-137736" data-recalc-dims="1" /></a></p>
</div>
</li><li id="text-18" class="widget-container widget_text"><h3 class="widget-title">Telegraaf</h3> <div class="textwidget"><p><a href="http://www.telegraaf.nl"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/Telegraaf.png?resize=210%2C54" alt="Telegraaf" width="210" height="54" class="aligncenter size-full wp-image-137740" data-recalc-dims="1" /></a></p>
</div>
</li><li id="text-16" class="widget-container widget_text"><h3 class="widget-title">Persbureau Curacao</h3> <div class="textwidget"><a href="http://www.qracao.com/"><img src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/Persbureau-Curacao.jpg?resize=210%2C88" alt="Persbureau-Curacao" width="210" height="88" class="aligncenter size-full wp-image-137737" data-recalc-dims="1" /></a></div>
</li><li id="custom_html-5" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Aruba Nieuws</h3><div class="textwidget custom-html-widget"><a href="http://http://arubanieuws.nu/"><img class="aligncenter wp-image-219062" src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/Aruba-Nieuws-_-_-ABC-media.png?resize=225%2C144" alt="Aruba Nieuws" width="225" height="144" data-recalc-dims="1" /></a></div></li><li id="custom_html-6" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Bonaire Nieuws</h3><div class="textwidget custom-html-widget"><a href="http://www.bonaire.nu/"><img class="aligncenter wp-image-219063" src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/Bonaire-Nieuws-_-_-ABC-media.png?resize=225%2C145" alt="Bonaire Nieuws" width="225" height="145" data-recalc-dims="1" /></a></div></li><li id="custom_html-7" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Curacao Nieuws</h3><div class="textwidget custom-html-widget"><a href="http://curacaonieuws.nu/"><img class="aligncenter wp-image-219064" src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/Curacao-Nieuws-_-ABC-media.png?resize=223%2C145" alt="Curacao Nieuws" width="223" height="145" data-recalc-dims="1" /></a></div></li><li id="custom_html-9" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"></div></li><li id="text-39" class="widget-container widget_text"><h3 class="widget-title">Google Advertentie</h3> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:300px" data-ad-client="ca-pub-7471372836890242" data-ad-slot="6491940752"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</li><li id="text-21" class="widget-container widget_text"><h3 class="widget-title">The Post Online</h3> <div class="textwidget"><p><a href="http://www.tpo.nl"><img class="aligncenter wp-image-164288" src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/the-post-online-520x166.jpg?resize=215%2C125" alt="the-post-online" width="215" height="125" data-recalc-dims="1" /></a></p>
</div>
</li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Stichting Miss IQ</h3><div class="textwidget custom-html-widget"><a href="http://stichtingmissiq.nl/"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2015/11/Stichting-Miss-IQ.jpg?resize=210%2C132" alt="Stichting-Miss-IQ" width="210" height="132" class="aligncenter size-full wp-image-137739" data-recalc-dims="1" /></a></div></li><li id="text-17" class="widget-container widget_text"><h3 class="widget-title">Curacao GayPride 2018</h3> <div class="textwidget"><p><a href="http://www.curacaopride.com"><img src="https://i1.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/Curacao-2018-Gay-Pride.jpg?resize=212%2C700" alt="Curacaopride 2018" width="212" height="700" class="aligncenter size-full wp-image-222781" data-recalc-dims="1" /></a></p>
</div>
</li><li id="text-14" class="widget-container widget_text"><h3 class="widget-title">Voedselbank Curacao</h3> <div class="textwidget"><a href="http://www.hulp-aan-curacao.org"><img class="aligncenter size-full wp-image-61335" alt="Voedselbank Curacao 1" src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2014/04/Voedselbank-Curacao-1.gif?resize=215%2C215" width="215" height="215" data-recalc-dims="1" /></a></div>
</li><li id="text-13" class="widget-container widget_text"><h3 class="widget-title">Curacao Zorg Hulpgids</h3> <div class="textwidget"><p><a href="http://http://curacaozorghulpgids.com/"><img class="aligncenter size-full wp-image-171146" src="https://i2.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/2016/10/Curacao-Zorg-Hulpgids.jpg?resize=215%2C215" alt="Curacao Hulp Gids" width="215" height="215" data-recalc-dims="1" /></a><br />
De Curaçao Zorg Hulpgids. Een website waar mensen die hulp zoeken en hulp bieden elkaar kunnen vinden.</p>
</div>
</li> </ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="footer-widget-area" role="complementary">
<div id="first" class="widget-area">
<ul class="xoxo">
<li id="visits_counter_widget" class="widget-container vc_initWidget"> <h3 class="widget-title">Lezers Online</h3> Nu online: 40<br />Vandaag: 1400<br />Deze week: 10412<br />Overall: 15510625 </li> </ul>
</div>
<div id="second" class="widget-area">
<ul class="xoxo">
<li id="text-38" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3> <div class="textwidget"><a href="https://www.knipselkrant-curacao.com/contact/"><img src="https://i0.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/contact.png?resize=155%2C155" alt="" width="155" height="155" class="aligncenter size-full wp-image-195246" data-recalc-dims="1" /></a></div>
</li> </ul>
</div>
<div id="third" class="widget-area">
<ul class="xoxo">
<li id="text-36" class="widget-container widget_text"><h3 class="widget-title">About US</h3> <div class="textwidget"><a href="https://www.knipselkrant-curacao.com/about/"><img src="https://i2.wp.com/www.knipselkrant-curacao.com/wp-content/uploads/about-us-icon-32.png?resize=155%2C155" alt="" width="155" height="155" class="aligncenter size-full wp-image-194730" data-recalc-dims="1" /></a></div>
</li> </ul>
</div>
<div id="fourth" class="widget-area">
<ul class="xoxo">
<li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3> <ul>
<li><a href="https://www.knipselkrant-curacao.com/wp-login.php">Inloggen</a></li>
<li><a href="https://www.knipselkrant-curacao.com/feed/">Berichten <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://www.knipselkrant-curacao.com/comments/feed/">Reacties <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://nl.wordpress.org/" title="Mogelijk gemaakt door WordPress.">WordPress.org</a></li> </ul>
</li> </ul>
</div>
</div>
<div id="colophon">
<span class="generator-link"><a href="https://nl.wordpress.org/" title="Een semantisch persoonlijk publicatieplatform" rel="generator">Mogelijk gemaakt door WordPress.</a></span>
Thema: Coraline door <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>. </div>
</div>
</div>

<script type="text/javascript">
            var injectable = {
                name: 'nvf49',
                val:  'gxb5yzs8t2'
            };
        </script>
<style type="text/css">
            body #commentform #c9r5n,
            body #commentform #uhtfv,
            body #commentform #lz0xk,
            body #commentform #nvf49 {
                display: none;
            }
            #commentform input,
            #commentform textarea {
                display: none;
            }
        </style>

<script type='text/javascript'>
				function googleTranslateElementInit2() {
					new google.translate.TranslateElement({
						pageLanguage: 'auto',
												gaTrack: true,
						gaId: '46646848-1',
												floatPosition: google.translate.TranslateElement.FloatPosition.TOP_RIGHT,
						autoDisplay: false					}, 'wp_translate');
				}
			</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<style type="text/css">
				body {top:0 !important;}
			</style>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/ss-scroll-to-up/js/easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/ss-scroll-to-up/js/jquery.ui.totop.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/ss-scroll-to-up/js/activate.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.knipselkrant-curacao.com\/wp-admin\/admin-ajax.php","postID":"280364","nonce":"4e634cb21a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/squelch-unspam/unspam.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.knipselkrant-curacao.com\/wp-admin\/admin-ajax.php","post_id":"280364"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://www.knipselkrant-curacao.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46646848-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
